Happy Holidays from UnderHost.com

The team at UnderHost would like to sincerely thank you for your partnership as we approach our 15th year! We are looking forward to growth and success in 2022 and beyond. There are things to be thankful for in 2021. And for the UnderHost team, we are most thankful for you. Thank you for trusting […]

Introducing WooCommerce 6.0

Drumroll, please — WooCommerce 6.0 is here, featuring block-based Store Editing Templates, a more customizable cart block, revamped product attribute filtering, and more. As always, remember to back up and test on a staging site first before updating on production.  What’s new in 6.0? WooCommerce Blocks: It’s now updated to the 6.3.3 version of the feature […]

Security notice: log4j Java Vulnerability

A vulnerability, called Log4Shell, was found in Log4j 2. Log4j is an open-source Apache logging library. This library is used by many popular applications, services, and Java components. The vulnerability is indexed as CVE-2021-44228 and assessed as a critical vulnerability. The flaw enables an attacker to execute arbitrary code on the affected system. Even though […]

A critical vulnerability in WooCommerce

Today our blog post will be about a Vulnerability found in an older version of WooCommerce, as we want all our customer’s businesses to succeed. Having a potential security issue on an e-commerce platform is important, and if you are running a WooCommerce website for your company, this post is for you. We’re reaching out […]

CloudLinux 6 – End-of-Life – ELS 2024

Hello, CloudLinux OS 6 has officially reached its End-Of-Life on November 30, 2020. Software that reaches its end-of-life is no longer supported by developers, which means that you no longer receive critical security patches, updates, or feature changes. Unsupported software that receives no security patches could be vulnerable to future exploits, meaning your servers and […]