Security notice: log4j Java Vulnerability

Should you have any pressing questions regarding this subject, please let us know? Simply open a request at our cP support desk via CustomersPanel.com

A critical vulnerability in WooCommerce

Today our blog post will be about a Vulnerability found in an older version of WooCommerce, as we want all our customer’s businesses to succeed. Having a potential security issue on an e-commerce platform is important, and if you are running a WooCommerce website for your company, this post is for you. We’re reaching out… Read more »

CloudLinux 6 – End-of-Life – ELS 2024

Hello, CloudLinux OS 6 has officially reached its End-Of-Life on November 30, 2020. Software that reaches its end-of-life is no longer supported by developers, which means that you no longer receive critical security patches, updates, or feature changes. Unsupported software that receives no security patches could be vulnerable to future exploits, meaning your servers and… Read more »

Maintenance Amsterdam – 20/08/2020

Dear Customer, As a valued customer, UnderHost is committed to keeping you informed about any changes in network status. Date: 20/08/2020 – 20/08/2020 Start time (CET): 00:00 End time(CET): 07:00 Network impact: Less available network capacity INFORMATION: Because of small problems on one of our darkfibers in Amsterdam urgent maintenance needs to be performed. Redundant… Read more »

partners partners partners partners partners partners partners partners